-pie can only be used when targeting iOS 4.2 or later

在使用cocos2d的时候也许会出现这个错误

-pie can only be used when targeting iOS 4.2 or later

这个看意思就知道了,只需要把target修改为ios4.2或者以后更新的就行了

屏幕快照 2015-03-09 下午4.45.32.png

解决办法:

屏幕快照 2015-03-09 下午4.46.33.png

Last modification:January 1st, 1970 at 08:00 am
如果看了这个文章可以让你少加会班,可以请我喝杯可乐
已打赏名单
微信公众号

Leave a Comment